Admin Panel Intermittent Outage
Incident Report for Duo Security
Resolved
Our engineering team has confirmed that no further instances of Admin Panel login issues are occurring since the fix has been deployed. Authentications to applications remained unaffected throughout the duration of the issue.
Posted 7 months ago. May 17, 2018 - 17:42 EDT
Monitoring
We're aware of a temporary degradation in admin panel availability. Remediation is in place and we expect full recovery shortly. Authentication is not affected.
Posted 7 months ago. May 17, 2018 - 17:11 EDT
This incident affected: DUO42 (Admin Panel), DUO53 (Admin Panel), DUO48 (Admin Panel), DUO1 (Admin Panel), DUO6 (Core Authentication Service), DUO9 (Admin Panel), DUO54 (Admin Panel), DUO8 (Admin Panel), DUO49 (Admin Panel), DUO52 (Admin Panel), DUO46 (Admin Panel), DUO45 (Admin Panel), DUO34 (Admin Panel), DUO50 (Admin Panel), DUO51 (Admin Panel), DUO43 (Admin Panel), DUO58 (Admin Panel), DUO41 (Admin Panel), DUO55 (Admin Panel), DUO38 (Admin Panel), DUO37 (Admin Panel), DUO56 (Admin Panel), DUO36 (Admin Panel, Phone Call Delivery), DUO44 (Admin Panel), DUO57 (Admin Panel), DUO39 (Admin Panel), DUO59 (Admin Panel), DUO13 (Admin Panel), DUO14 (Admin Panel), DUO27 (Admin Panel), DUO4 (Admin Panel), DUO25 (Admin Panel), DUO29 (Admin Panel), DUO19 (Admin Panel), DUO16 (Admin Panel), DUO2 (Admin Panel), DUO17 (Admin Panel), DUO10 (Admin Panel), DUO31 (Admin Panel), DUO33 (Admin Panel), DUO32 (Admin Panel), DUO47 (Admin Panel), DUO40 (Admin Panel), DUO3 (Admin Panel), DUO28 (Admin Panel), DUO5 (Admin Panel), DUO23 (Admin Panel), DUO22 (Admin Panel), DUO7 (Admin Panel), DUO26 (Admin Panel), DUO24 (Admin Panel), DUO30 (Admin Panel), DUO12 (Admin Panel), DUO18 (Admin Panel), DUO21 (Admin Panel), DUO20 (Admin Panel), DUO15 (Admin Panel), DUO11 (Admin Panel), and DUO35 (Admin Panel).