Core Authentication Issues on DUO41
Incident Report for Duo Security
Resolved
We have resolved the issues affecting DUO41 and all services are now fully functional.
Posted about 1 year ago. Dec 20, 2017 - 23:11 EST
Identified
We have identified an issue causing intermittent issues with logins to our Core Authentication service on DUO41, and are working to correct the issue.
Posted about 1 year ago. Dec 20, 2017 - 22:45 EST