DUO50: Stale Authentication Log Data in Duo Admin Panel
Incident Report for Duo
Resolved
Historical data has been reloaded and all events are present in administrator logs.
Posted Oct 17, 2017 - 09:20 EDT
Update
Recent authentication log data for affected customers is now available from within the Duo Admin Panel. Some historical authentication log data is still unavailable and is being actively recovered from redundant storage.
Posted Oct 16, 2017 - 18:54 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2017 - 16:42 EDT
Identified
We have identified an issue affecting access to recent authentication log data via the Duo Admin Panel for customers hosted on the DUO50 deployment.

All other Duo services remain fully functional and authentication traffic is being processed successfully.
Posted Oct 16, 2017 - 16:39 EDT
This incident affected: DUO50 (Admin Panel).