Telephony (SMS) degradation for some Duo customers
Incident Report for Duo Security
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 08, 2016 - 00:44 EST
Update
Verizon has confirmed that they are experiencing an issue affecting inbound SMS from multiple sources. We will continue to monitor SMS deliverability and take any appropriate action to ensure the best possible experience for Duo customers.
Posted 10 months ago. Dec 07, 2016 - 21:33 EST
Monitoring
We have completed rolling out a configuration change that should improve deliverability for affected customers. We have also identified additional data that points at the issue being specific to Verizon numbers. We are continuing to monitor for signs of SMS delays or other problematic symptoms.
Posted 10 months ago. Dec 07, 2016 - 21:27 EST
Update
We are rolling out a configuration change that should improve SMS deliverability for affected customers.
Posted 10 months ago. Dec 07, 2016 - 20:54 EST
Identified
We have identified an issue affecting SMS deliverability to some Duo customers. Affected customers will see multiple minute delays in the delivery of SMS messages from Duo's service. The issue appears to be limited to phone numbers on the Verizon network. We are currently working to better understand and resolve the underlying issue.
Posted 10 months ago. Dec 07, 2016 - 19:42 EST
This incident affected: DUO24 (SMS Message Delivery), DUO27 (SMS Message Delivery), DUO18 (SMS Message Delivery), DUO28 (SMS Message Delivery), DUO45 (SMS Message Delivery), DUO29 (SMS Message Delivery), DUO31 (SMS Message Delivery), DUO44 (SMS Message Delivery), DUO32 (SMS Message Delivery), DUO40 (SMS Message Delivery), DUO19 (SMS Message Delivery), DUO33 (SMS Message Delivery), DUO14 (SMS Message Delivery), DUO39 (SMS Message Delivery), DUO41 (SMS Message Delivery), DUO42 (SMS Message Delivery), DUO38 (SMS Message Delivery), DUO46 (SMS Message Delivery), DUO5 (SMS Message Delivery), DUO47 (SMS Message Delivery), DUO16 (SMS Message Delivery), DUO26 (SMS Message Delivery), DUO43 (SMS Message Delivery), DUO3 (SMS Message Delivery), DUO2 (SMS Message Delivery), DUO4 (SMS Message Delivery), DUO25 (SMS Message Delivery), DUO1 (SMS Message Delivery), DUO36 (SMS Message Delivery), DUO30 (SMS Message Delivery), DUO8 (SMS Message Delivery), DUO10 (SMS Message Delivery), DUO17 (SMS Message Delivery), DUO12 (SMS Message Delivery), DUO6 (SMS Message Delivery), DUO20 (SMS Message Delivery), DUO34 (SMS Message Delivery), DUO11 (SMS Message Delivery), DUO13 (SMS Message Delivery), DUO37 (SMS Message Delivery), DUO22 (SMS Message Delivery), DUO23 (SMS Message Delivery), DUO7 (SMS Message Delivery), DUO15 (SMS Message Delivery), DUO21 (SMS Message Delivery), and DUO35 (SMS Message Delivery).