SMS Delivery Issues
Incident Report for Duo Security
Resolved
We have resolved issues with our SMS provider that prevented text message delivery for users outside the U.S. and Canada between 05:08 UTC and 06:13 UTC. We apologize for the inconvenience this may have caused.
Posted 11 months ago. May 02, 2016 - 04:10 EDT
Identified
At 23:02 UTC on May 1st Duo's primary international SMS provider stopped sending SMS. Duo automatically failed over to our secondary international SMS provider, which may have increased delivery errors for some customers or caused messages to come from unusual sender IDs. At 05:08 UTC on May 2nd Duo's secondary SMS provider also failed. Between this time and 06:13 UTC all SMS messages to numbers with country codes other than +1 (i.e., users outside the US and Canada) failed.
Posted 11 months ago. May 02, 2016 - 04:09 EDT
This incident affected: DUO31 (SMS Message Delivery), DUO32 (SMS Message Delivery), DUO19 (SMS Message Delivery), DUO33 (SMS Message Delivery), DUO28 (SMS Message Delivery), DUO18 (SMS Message Delivery), DUO16 (SMS Message Delivery), DUO26 (SMS Message Delivery), DUO39 (SMS Message Delivery), DUO41 (SMS Message Delivery), DUO29 (SMS Message Delivery), DUO27 (SMS Message Delivery), DUO24 (SMS Message Delivery), DUO21 (SMS Message Delivery), DUO15 (SMS Message Delivery), DUO8 (SMS Message Delivery), DUO2 (SMS Message Delivery), DUO40 (SMS Message Delivery), DUO3 (SMS Message Delivery), DUO25 (SMS Message Delivery), DUO38 (SMS Message Delivery), DUO14 (SMS Message Delivery), DUO1 (SMS Message Delivery), DUO47 (SMS Message Delivery), DUO10 (SMS Message Delivery), DUO4 (SMS Message Delivery), DUO17 (SMS Message Delivery), DUO12 (SMS Message Delivery), DUO6 (SMS Message Delivery), DUO20 (SMS Message Delivery), DUO34 (SMS Message Delivery), DUO11 (SMS Message Delivery), DUO13 (SMS Message Delivery), DUO37 (SMS Message Delivery), DUO22 (SMS Message Delivery), DUO36 (SMS Message Delivery), DUO7 (SMS Message Delivery), DUO23 (SMS Message Delivery), DUO30 (SMS Message Delivery), DUO5 (SMS Message Delivery), and DUO35 (SMS Message Delivery).