Multiple Deployments: Latency for Reporting in Admin Panel and Admin API
Incident Report for Duo
Resolved
After monitoring the latency issues in the Authentication Log, the issue is confirmed as resolved. As of 13:15 UTC, Authentication Logs are operating normally.
Posted Jun 17, 2022 - 09:40 EDT
Monitoring
After experiencing service improvements we are now monitoring the solution. We will update this page in case of new information or developments.
Posted Jun 17, 2022 - 07:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2022 - 00:07 EDT
Investigating
We have identified an issue that prevented some log entries from being populated correctly for events that occurred since 18:30 UTC June 15, 2022. This issue affects the authentication logs visible via the Duo Admin Panel as well as authentication logs retrieved via the Duo Admin API.
Recovery is currently in progress and we will post an update as soon as all entries are up to date.

No authentications are affected and all other services are operational at this time.
Posted Jun 17, 2022 - 00:05 EDT
This incident affected: DUO17 (Admin Panel), DUO22 (Admin Panel), DUO39 (Admin Panel), DUO40 (Admin Panel), DUO42 (Admin Panel), DUO45 (Admin Panel), DUO9 (Admin Panel), DUO49 (Admin Panel), DUO50 (Admin Panel), DUO52 (Admin Panel), DUO55 (Admin Panel), DUO56 (Admin Panel), DUO58 (Admin Panel), DUO61 (Admin Panel), DUO62 (Admin Panel), DUO63 (Admin Panel), DUO64 (Admin Panel), and DUO65 (Admin Panel).