SMS Issues for some Verizon and AT&T customers
Incident Report for Duo Security
Resolved
Our telephony provider has reported that they've resolved the issue and SMS messages are expected to complete successfully now.
Posted about 1 year ago. Jan 08, 2018 - 16:36 EST
Update
We're currently investigating some reports of intermittent SMS delivery failures to some AT&T and Verizon lines via one of our telephony providers. Our provider is actively working on resolving the issues with the downstream carriers. We will post an update as soon as we've confirmed that the issue has been identified.
Posted about 1 year ago. Jan 08, 2018 - 14:21 EST
Investigating
We're currently investigating some reports of intermittent SMS delivery failures to some AT&T and Verizon lines via one of our telephony providers. Our provider is actively working on resolving the issues with the downstream carriers. We will post an update as soon as we've confirmed that the issue has been identified.
Posted about 1 year ago. Jan 08, 2018 - 13:14 EST
This incident affected: DUO43 (SMS Message Delivery), DUO3 (SMS Message Delivery), DUO10 (SMS Message Delivery), DUO20 (SMS Message Delivery), DUO28 (SMS Message Delivery), DUO34 (SMS Message Delivery), DUO37 (SMS Message Delivery), DUO6 (SMS Message Delivery), DUO26 (SMS Message Delivery), DUO22 (SMS Message Delivery), DUO47 (SMS Message Delivery), DUO14 (SMS Message Delivery), DUO50 (SMS Message Delivery), DUO5 (SMS Message Delivery), DUO40 (SMS Message Delivery), DUO52 (SMS Message Delivery), DUO51 (SMS Message Delivery), DUO49 (SMS Message Delivery), DUO46 (SMS Message Delivery), DUO9 (SMS Message Delivery), DUO12 (SMS Message Delivery), DUO16 (SMS Message Delivery), DUO30 (SMS Message Delivery), DUO11 (SMS Message Delivery), DUO7 (SMS Message Delivery), DUO36 (SMS Message Delivery), DUO38 (SMS Message Delivery), DUO25 (SMS Message Delivery), DUO19 (SMS Message Delivery), DUO45 (SMS Message Delivery), DUO2 (SMS Message Delivery), DUO15 (SMS Message Delivery), DUO24 (SMS Message Delivery), DUO1 (SMS Message Delivery), DUO18 (SMS Message Delivery), DUO44 (SMS Message Delivery), DUO17 (SMS Message Delivery), DUO4 (SMS Message Delivery), DUO8 (SMS Message Delivery), DUO21 (SMS Message Delivery), DUO13 (SMS Message Delivery), DUO23 (SMS Message Delivery), DUO27 (SMS Message Delivery), DUO29 (SMS Message Delivery), DUO53 (SMS Message Delivery), DUO31 (SMS Message Delivery), DUO32 (SMS Message Delivery), DUO48 (SMS Message Delivery), DUO33 (SMS Message Delivery), DUO39 (SMS Message Delivery), DUO41 (SMS Message Delivery), DUO42 (SMS Message Delivery), and DUO35 (SMS Message Delivery).