Certificate Enrollment for Beyond Edition Customers
Incident Report for Duo Security
Resolved
We have resolved the issues affecting certificate enrollment and all services are now fully functional.
Posted 11 months ago. Jan 03, 2018 - 23:16 EST
Update
The issue affecting new certificate enrollment for Beyond Edition customers has been identified, and the team is actively working to resolve the issue. Authentications for previously enrolled devices continue to be unaffected.
Posted 11 months ago. Jan 03, 2018 - 22:53 EST
Identified
The issue affecting new certificate enrollment for Beyond Edition customers has been identified, and the team is actively working to resolve the issue. Authentications for previously enrolled devices continue to be unaffected.
Posted 11 months ago. Jan 03, 2018 - 22:48 EST
Investigating
We're currently investigating issues with device certificate enrollment for Beyond Edition customers. Authentications for previously enrolled devices are unaffected.
Posted 11 months ago. Jan 03, 2018 - 22:16 EST
This incident affected: DUO49 (Cloud PKI), DUO51 (Cloud PKI), DUO42 (Cloud PKI), DUO9 (Cloud PKI), DUO52 (Cloud PKI), DUO19 (Cloud PKI), DUO13 (Cloud PKI), DUO7 (Cloud PKI), DUO6 (Cloud PKI), DUO46 (Cloud PKI), DUO44 (Cloud PKI), DUO40 (Cloud PKI), DUO33 (Cloud PKI), DUO29 (Cloud PKI), DUO25 (Cloud PKI), DUO48 (Cloud PKI), DUO41 (Cloud PKI), DUO39 (Cloud PKI), DUO38 (Cloud PKI), DUO36 (Cloud PKI), DUO27 (Cloud PKI), DUO47 (Cloud PKI), DUO23 (Cloud PKI), DUO22 (Cloud PKI), DUO20 (Cloud PKI), DUO24 (Cloud PKI), DUO15 (Cloud PKI), DUO21 (Cloud PKI), DUO16 (Cloud PKI), DUO12 (Cloud PKI), DUO11 (Cloud PKI), DUO26 (Cloud PKI), DUO30 (Cloud PKI), DUO8 (Cloud PKI), DUO5 (Cloud PKI), DUO4 (Cloud PKI), DUO2 (Cloud PKI), DUO32 (Cloud PKI), DUO34 (Cloud PKI), DUO3 (Cloud PKI), DUO43 (Cloud PKI), DUO37 (Cloud PKI), DUO17 (Cloud PKI), DUO14 (Cloud PKI), DUO10 (Cloud PKI), DUO45 (Cloud PKI), DUO31 (Cloud PKI), DUO28 (Cloud PKI), DUO18 (Cloud PKI), DUO1 (Cloud PKI), DUO50 (Cloud PKI), DUO53 (Cloud PKI), and DUO35 (Cloud PKI).