Internet routing issues to AWS for some customers
Incident Report for Duo Security
Resolved
The Internet routing issue between Amazon Web Services (AWS) and XO Communications has been resolved. We are no longer seeing signs of packet loss or other communication issues for endpoints that were previously affected.
Posted 8 months ago. Aug 01, 2016 - 09:28 EDT
Monitoring
Duo's operations team believes the Internet routing issue between Amazon Web Services (AWS) and XO Communications has been resolved. We are no longer seeing signs of packet loss or other communication issues for endpoints that were previously affected. We will continue monitoring the situation in case the underlying issue is not completely resolved.
Posted 8 months ago. Jul 28, 2016 - 12:27 EDT
Investigating
As of 15:58PM UTC, a small number of Duo customers have reported issues with reaching Duo's cloud service. Duo's operations team has identified what appears to be an Internet routing issue between Amazon Web Services (AWS) and XO Communications and has escalated the concern to the AWS networking team who is working to resolve the issue. We'll provide an update as soon as we have more information from AWS.
Posted 8 months ago. Jul 27, 2016 - 15:18 EDT