DUO19: Authentication Latency
Incident Report for Duo Security
Resolved
Action has been taken to resolve the underlying cause of increased authentication latency against DUO19. Latency continues to hold at expected levels and no further issues are anticipated.
Posted about 1 year ago. Nov 17, 2016 - 14:54 EST
Monitoring
Authentication response times have returned to normal on DUO19. Our Ops team continues to monitor the situation.
Posted about 1 year ago. Nov 17, 2016 - 08:49 EST
Investigating
The Duo Ops team is investigating potential authentication latency issues on DUO19 starting at 1:05PM UTC.
Posted about 1 year ago. Nov 17, 2016 - 08:25 EST
This incident affected: DUO19 (Core Authentication Service).