DUO40: Authentication Latency issues
Incident Report for Duo Security
Resolved
We've confirmed that authentications are all completing with normal latency, and that the issue has been resolved.
Posted 6 months ago. Sep 30, 2016 - 16:46 EDT
Update
Authentication latency is still maintaining normal levels. We are still closely monitoring to ensure that no new authentication issues are observed.
Posted 6 months ago. Sep 30, 2016 - 14:58 EDT
Update
Authentication latency has returned to normal levels, but we are still actively monitoring the situation, and will provide another update in 30 minutes or less.
Posted 6 months ago. Sep 30, 2016 - 14:22 EDT
Update
Authentications are showing an increase in latency again. We are continuing to take corrective measures and will provide another update in 30 minutes.
Posted 6 months ago. Sep 30, 2016 - 14:05 EDT
Monitoring
From approximately 17:00 to 17:30 UTC, we saw a large jump in latency on DUO-40 - we’ve provisioned more capacity and are monitoring the situation. Some authentication attempts during that time took several seconds, when they usually take less than one second. Most authentications are returning to normal, but some are still taking several seconds. Next update in 30 minutes.
Posted 6 months ago. Sep 30, 2016 - 13:49 EDT
This incident affected: DUO40 (Core Authentication Service).