Authentication Issues
Incident Report for Duo Security
Resolved
Duo's Operations Team has resolved this issue. A subset of Business Edition customers were affected between 21:14 and 21:27 UTC (4:14 PM and 4:27 PM EST).
Posted almost 2 years ago. Dec 15, 2015 - 17:16 EST
Monitoring
A software defect led to a database change being incorrectly applied during a regularly scheduled software deployment. This change negatively affected Business Edition customers on DUO1. Affected customers were temporarily unable to authenticate against or otherwise interact with the Duo service.
Posted almost 2 years ago. Dec 15, 2015 - 17:08 EST
This incident affected: DUO1 (Core Authentication Service, Admin Panel, Push Delivery, Phone Call Delivery, SMS Message Delivery).