SMS delivery issues to users in India
Incident Report for Duo
Resolved
The issue with SMS Delivery in India has been resolved. All services are operational at this time.
Posted May 15, 2023 - 10:54 EDT
Monitoring
Carriers impacted by the delivery failures appear to have stabilized and we are seeing increased success rates for SMS delivery in the India region.
We will continue to monitor the issue and will post any updates when the incident is considered fully resolved.
Please check back here or subscribe here for further updates.
Posted May 15, 2023 - 10:00 EDT
Investigating
We are currently investigating an issue causing SMS delivery to fail to users in India. We are working to correct the issue as soon as possible.
Please check back here or subscribe to updates for any changes
Posted May 15, 2023 - 09:25 EDT