All Deployments: Some Android Devices Erroneously being flagged as Tampered during Auth
Incident Report for Duo
Resolved
The issue causing some users on Android devices to be incorrectly flagged as Tampered during the authentication process has been fully resolved. All authentications are working as expected.

We will be posting a root-cause analysis (RCA) here once our engineering team has finished its thorough investigation of the issue.

Please check back or subscribe to be notified when the RCA is posted.
Posted Aug 23, 2023 - 15:17 EDT
Monitoring
A fix has been implemented for the Android device authentications erroneously being flagged as Tampered and we are monitoring the results.
Please check back here or subscribe to updates for any changes.
Posted Aug 23, 2023 - 15:01 EDT
Identified
We have identified an issue that is causing some users on Android devices to be incorrectly flagged as Tampered during the authentication process, and are working on implementing a solution as soon as possible. As a workaround, you can use a Policy to create an exception for users that are confirmed to not be running Tampered devices.
Posted Aug 23, 2023 - 14:08 EDT
This incident affected: DUO1 (Core Authentication Service), DUO2 (Core Authentication Service), DUO3 (Core Authentication Service), DUO4 (Core Authentication Service), DUO5 (Core Authentication Service), DUO6 (Admin Panel), DUO7 (Core Authentication Service), DUO8 (Core Authentication Service), DUO47 (Core Authentication Service), DUO10 (Core Authentication Service), DUO11 (Core Authentication Service), DUO12 (Core Authentication Service), DUO13 (Core Authentication Service), DUO14 (Core Authentication Service), DUO15 (Core Authentication Service), DUO16 (Core Authentication Service), DUO17 (Core Authentication Service), DUO18 (Core Authentication Service), DUO19 (Core Authentication Service), DUO20 (Core Authentication Service), DUO21 (Core Authentication Service), DUO22 (Core Authentication Service), DUO23 (Core Authentication Service), DUO24 (Core Authentication Service), DUO25 (Core Authentication Service), DUO26 (Core Authentication Service), DUO27 (Core Authentication Service), DUO28 (Core Authentication Service), DUO29 (Core Authentication Service), DUO30 (Core Authentication Service), DUO31 (Core Authentication Service), DUO32 (Core Authentication Service), DUO33 (Core Authentication Service), DUO34 (Core Authentication Service), DUO36 (Core Authentication Service), DUO37 (Core Authentication Service), DUO38 (Core Authentication Service), DUO39 (Core Authentication Service), DUO40 (Core Authentication Service), DUO41 (Core Authentication Service), DUO42 (Core Authentication Service), DUO43 (Core Authentication Service), DUO44 (Core Authentication Service), DUO45 (Core Authentication Service), DUO46 (Core Authentication Service), DUO48 (Core Authentication Service), DUO9 (Core Authentication Service), DUO49 (Core Authentication Service), DUO50 (Core Authentication Service), DUO51 (Core Authentication Service), DUO52 (Core Authentication Service), DUO53 (Core Authentication Service), DUO54 (Core Authentication Service), DUO55 (Core Authentication Service), DUO56 (Core Authentication Service), DUO57 (Core Authentication Service), DUO58 (Core Authentication Service), DUO59 (Core Authentication Service), DUO60 (Core Authentication Service), DUO61 (Core Authentication Service), DUO62 (Core Authentication Service), DUO63 (Core Authentication Service), DUO64 (Core Authentication Service), DUO65 (Core Authentication Service), DUO66 (Core Authentication Service), DUO67 (Core Authentication Service), DUO68 (Core Authentication Service), DUO69 (Core Authentication Service), DUO70 (Core Authentication Service), DUO71 (Core Authentication Service), DUO72 (Core Authentication Service), DUO73 (Core Authentication Service), and DUO35 (Core Authentication Service).