Multiple Deployments: Directory sync page access failure within the Admin Panel
Incident Report for Duo
Resolved
Access to the Directory Sync page within the Admin Panel has been fully restored.
Posted Sep 24, 2024 - 14:32 EDT
Monitoring
We have implemented a fix to restore access to the Directory sync page within the Duo Admin Panel and are currently monitoring the situation to ensure continued access.
Posted Sep 24, 2024 - 14:15 EDT
Identified
Our investigation of the reported directory sync failures show that they are related to accessing the Directory sync page within the Duo Admin Panel. We can confirm that directory syncs themselves are not impacted.

We have identified the issue and will be working to restore access to the Directory Sync page in the Duo Admin Panel.
Posted Sep 24, 2024 - 13:03 EDT
Investigating
We are currently investigating an issue causing directory sync failures within the Duo Admin Panel across multiple deployments and are working to correct the issue as soon as possible.

Please check back here or subscribe to updates for any changes.
Posted Sep 24, 2024 - 12:42 EDT
This incident affected: DUO47 (Admin Panel), DUO64 (Admin Panel), DUO65 (Admin Panel), DUO66 (Admin Panel), DUO67 (Admin Panel), DUO68 (Admin Panel), DUO69 (Admin Panel), DUO70 (Admin Panel), DUO72 (Admin Panel), DUO74 (Admin Panel), DUO77 (Admin Panel), and DUO81 (Admin Panel).