Duo Admin Panel access issue using Duo Mobile app passcodes
Incident Report for Duo
Resolved
We have successfully resolved the issue for Duo Administrators who use Duo Mobile Passcodes to access the Duo Admin Panel.
Posted Apr 03, 2024 - 11:18 EDT
Monitoring
We have applied a fix to resolve the login issue for Duo Administrators while they are trying to access the Duo Administrator panel and we are monitoring the logons.
Posted Apr 03, 2024 - 08:52 EDT
Identified
We have identified the cause of the Duo Mobile app passcode failures when Duo Administrators log in to the Duo Admin Panel and are actively working to restore service.
Please use another authentication method as a workaround.
If you are having difficulties using a different authentication factor, please contact Duo Support (https://duo.com/support).
Posted Apr 03, 2024 - 01:25 EDT
Investigating
We are currently investigating an issue causing Duo Mobile app passcode access failures when Duo Administrators log in to the Duo Admin Panel on some deployments and are working to correct the issue as soon as possible.
Please check back here or subscribe to updates for any changes.
Posted Apr 03, 2024 - 01:06 EDT
This incident affected: DUO3 (Admin Panel), DUO5 (Admin Panel), DUO14 (Admin Panel), DUO16 (Admin Panel), DUO17 (Admin Panel), DUO18 (Admin Panel), DUO24 (Admin Panel), DUO26 (Admin Panel), DUO34 (Admin Panel), DUO36 (Admin Panel), DUO37 (Admin Panel), DUO39 (Admin Panel), DUO40 (Admin Panel), DUO42 (Admin Panel), DUO49 (Admin Panel), DUO50 (Admin Panel), DUO53 (Admin Panel), DUO57 (Admin Panel), and DUO35 (Admin Panel).