All Deployments: Call 2FA delivery delay on French logins
Incident Report for Duo
Resolved
The issue with phone call delivery failures to France is now confirmed to be fully resolved.
A root-cause analysis (RCA) will be provided as soon as it is available.
Posted Mar 10, 2022 - 13:32 EST
Monitoring
We are observing recovery in phone call 2FA delivery to France at this time. We will continue to monitor for any small percentage of failures.

Please subscribe to the status page for further updates.
Posted Mar 10, 2022 - 11:44 EST
Identified
Our telephony vendor has identified the issue causing delayed phone call delivery of 2FA for France. Delivery issues were primarily between 13:20 UTC to 13:50 UTC.

Please subscribe to the status page for further updates.
Posted Mar 10, 2022 - 10:46 EST
Investigating
We are currently investigating an issue causing possible failed call delivery of 2FA to France and are working with our telephony vendor to address the issue as soon as possible.

Please check back here or subscribe to updates for any changes.
Posted Mar 10, 2022 - 09:40 EST
This incident affected: DUO47 (Phone Call Delivery), DUO68 (Phone Call Delivery), DUO38 (Phone Call Delivery), DUO48 (Phone Call Delivery), DUO61 (Phone Call Delivery), DUO5 (Phone Call Delivery), DUO32 (Phone Call Delivery), DUO30 (Phone Call Delivery), DUO53 (Phone Call Delivery), DUO56 (Phone Call Delivery), DUO34 (Phone Call Delivery), DUO50 (Phone Call Delivery), DUO21 (Phone Call Delivery), DUO13 (Phone Call Delivery), DUO51 (Phone Call Delivery), DUO66 (Phone Call Delivery), DUO24 (Phone Call Delivery), DUO16 (Phone Call Delivery), DUO63 (Phone Call Delivery), DUO40 (Phone Call Delivery), DUO22 (Phone Call Delivery), DUO25 (Phone Call Delivery), DUO8 (Phone Call Delivery), DUO57 (Phone Call Delivery), DUO58 (Phone Call Delivery), DUO3 (Phone Call Delivery), DUO7 (Phone Call Delivery), DUO19 (Phone Call Delivery), DUO1 (Phone Call Delivery), DUO31 (Phone Call Delivery), DUO59 (Phone Call Delivery), DUO28 (Phone Call Delivery), DUO18 (Phone Call Delivery), DUO27 (Phone Call Delivery), DUO49 (Phone Call Delivery), DUO62 (Phone Call Delivery), DUO65 (Phone Call Delivery), DUO10 (Phone Call Delivery), DUO12 (Phone Call Delivery), DUO9 (Phone Call Delivery), DUO4 (Phone Call Delivery), DUO26 (Phone Call Delivery), DUO37 (Phone Call Delivery), DUO6 (Phone Call Delivery), DUO14 (Phone Call Delivery), DUO17 (Phone Call Delivery), DUO23 (Phone Call Delivery), DUO60 (Phone Call Delivery), DUO52 (Phone Call Delivery), DUO29 (Phone Call Delivery), DUO15 (Phone Call Delivery), DUO54 (Phone Call Delivery), DUO41 (Phone Call Delivery), DUO64 (Phone Call Delivery), DUO36 (Phone Call Delivery), DUO33 (Phone Call Delivery), DUO44 (Phone Call Delivery), DUO67 (Phone Call Delivery), DUO55 (Phone Call Delivery), DUO11 (Phone Call Delivery), DUO2 (Phone Call Delivery), DUO42 (Phone Call Delivery), DUO45 (Phone Call Delivery), DUO39 (Phone Call Delivery), DUO43 (Phone Call Delivery), DUO46 (Phone Call Delivery), DUO20 (Phone Call Delivery), and DUO35 (Phone Call Delivery).