According to our telephony service provider, the issue affecting SMS, Phone Call, and Push delivery has been resolved. Currently our services are now back to normal.
Posted Jan 15, 2026 - 01:16 EST
Monitoring
We are starting to see recovery post the fix implemented by our service provider for the issue affecting SMS, Phone Call, and Push delivery.
Please feel free to check back here or subscribe to updates for the latest information regarding any changes or resolutions.
Posted Jan 14, 2026 - 23:30 EST
Identified
We have confirmed that the authentication failures using SMS, Phone Call, and Push are due to ongoing cellular carrier outages.
Please attempt to leverage our other approved MFA methods, such as Duo Mobile Passcodes, Hardware Tokens, and Security Keys, or move your mobile device to a WiFi connection so that Pushes can be properly received.
Posted Jan 14, 2026 - 15:01 EST
Investigating
There has been an uptick in authentication failures using SMS, Phone Call, and Push as there are ongoing phone carrier outages.
Please attempt to leverage our other approved MFA methods, such as Duo Mobile Passcodes, Hardware Tokens, and Security Keys, or move your mobile device to a WiFi connection so that Pushes can be properly received.
Please check back here or subscribe to updates for any changes.