SMS failure in the INDIA region
Incident Report for Duo
Resolved
The issue regarding SMS & Call delivery for India is fully resolved and all services are now fully functional.

We will be posting a root-cause analysis (RCA) here once our engineering team has finished its thorough investigation of the issue.

Please make sure to check back or subscribe to be notified when the RCA is posted.
Posted Jun 08, 2022 - 08:43 EDT
Update
After continued monitoring, the issue with SMS & Call delivery for India is now confirmed to be fully resolved.
Posted Jun 08, 2022 - 08:42 EDT
Monitoring
We are now monitoring SMS and Call delivery to India, after experiencing service improvements and will update this page in case of new information or developments.
Posted Jun 08, 2022 - 07:40 EDT
Identified
The issue has been identified and a fix has been deployed.
Posted Jun 08, 2022 - 07:37 EDT
Investigating
We are currently experiencing SMS delivery failure in the INDIA region and we are investigating the issue.
Posted Jun 08, 2022 - 07:27 EDT