DUO57: ADSync Failures
Incident Report for Duo
Resolved
After monitoring the deployed fix for failed User Directory Syncs, the issue is confirmed as resolved.

An RCA will be provided as soon as it is available.
Posted Aug 09, 2022 - 13:26 EDT
Monitoring
A fix has been deployed to resolve the User Directory Sync failure issue. We are continuing to monitor the situation at this time.

If you were affected, please check that you can manually perform a Directory Sync at this time.

Please subscribe to the status page for further updates.
Posted Aug 09, 2022 - 11:29 EDT
Identified
We have identified an issue causing failed User Directory Syncs for a small group of customers on our DUO57 deployment. We are investigating the cause of the issue and are working to find a solution.

Please subscribe to the status page for further updates.
Posted Aug 09, 2022 - 09:59 EDT
This incident affected: DUO57 (Admin Panel).