SMS delivery issue in the US region
Incident Report for Duo
Resolved
The issue regarding delivery SMS delivery for the US region is fully resolved, and all services are now fully functional.
Posted Aug 24, 2022 - 05:31 EDT
Monitoring
We have identified the issue disrupting SMS delivery for the US region. After investigating the issue, we have deployed a solution. We are actively monitoring the performance of the solution.
Posted Aug 24, 2022 - 04:55 EDT
Update
We are still investigating the issue with the SMS delivery for the US region.
Posted Aug 24, 2022 - 04:42 EDT
Investigating
We have detected an issue with SMS delivery for the US region, and we are currently investigating the issue. Further updates will be reported shortly
Posted Aug 24, 2022 - 04:07 EDT