All Deployments: Azure Conditional Access Authentication failures
Incident Report for Duo
Resolved
The issues with Azure Conditional Access have been confirmed to be resolved per https://status.azure.com/en-us/status.
Posted Apr 01, 2021 - 20:44 EDT
Monitoring
We have deployed a fix on our side and have not observed any occurrences of the issue in the past 15 minutes. We will continue to monitor as the incident is declared resolved on https://status2.azure.com/
Posted Apr 01, 2021 - 18:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2021 - 18:40 EDT
Identified
We’ve identified a core service issue with a 3rd party and are tracking updates of the issue here:
https://status2.azure.com/.

Duo products that are configured to leverage Azure Active Directory as the authentication source (Duo Azure Conditional Access, Duo Access Gateway, Duo SSO, Duo Admin SSO logins, and Azure Directory Sync) are currently impacted.

We will continue to update as we receive more information.
Posted Apr 01, 2021 - 18:32 EDT
This incident affected: DUO48 (Core Authentication Service), DUO44 (Core Authentication Service), DUO66 (Core Authentication Service), DUO2 (Core Authentication Service), DUO37 (Core Authentication Service), DUO3 (Core Authentication Service), DUO42 (Core Authentication Service), DUO33 (Core Authentication Service), DUO11 (Core Authentication Service), DUO52 (Core Authentication Service), DUO39 (Core Authentication Service), DUO45 (Core Authentication Service), DUO20 (Core Authentication Service), DUO51 (Core Authentication Service), DUO8 (Core Authentication Service), DUO9 (Core Authentication Service), DUO49 (Core Authentication Service), DUO19 (Core Authentication Service), DUO10 (Core Authentication Service), DUO5 (Core Authentication Service), DUO36 (Core Authentication Service), DUO60 (Core Authentication Service), DUO15 (Core Authentication Service), DUO18 (Core Authentication Service), DUO41 (Core Authentication Service), DUO43 (Core Authentication Service), DUO7 (Core Authentication Service), DUO28 (Core Authentication Service), DUO4 (Core Authentication Service), DUO21 (Core Authentication Service), DUO65 (Core Authentication Service), DUO47 (Core Authentication Service), DUO31 (Core Authentication Service), DUO46 (Core Authentication Service), DUO53 (Core Authentication Service), DUO40 (Core Authentication Service), DUO27 (Core Authentication Service), DUO16 (Core Authentication Service), DUO26 (Core Authentication Service), DUO29 (Core Authentication Service), DUO22 (Core Authentication Service), DUO25 (Core Authentication Service), DUO32 (Core Authentication Service), DUO1 (Core Authentication Service), DUO55 (Core Authentication Service), DUO12 (Core Authentication Service), DUO50 (Core Authentication Service), DUO58 (Core Authentication Service), DUO63 (Core Authentication Service), DUO23 (Core Authentication Service), DUO24 (Core Authentication Service), DUO38 (Core Authentication Service), DUO13 (Core Authentication Service), DUO17 (Core Authentication Service), DUO64 (Core Authentication Service), DUO14 (Core Authentication Service), DUO30 (Core Authentication Service), DUO59 (Core Authentication Service), DUO57 (Core Authentication Service), DUO56 (Core Authentication Service), DUO62 (Core Authentication Service), DUO34 (Core Authentication Service), DUO54 (Core Authentication Service), DUO61 (Core Authentication Service), DUO6 (Core Authentication Service), and DUO35 (Core Authentication Service).