All Deployments: Phone Call Delivery issues in Canada
Incident Report for Duo
Resolved
The issue regarding Phone Call Delivery issues in Canada on our deployments is fully resolved and all services are now fully functional.
Posted Jul 09, 2022 - 09:43 EDT
Monitoring
We are now monitoring Call delivery for Canada. Currently, we are seeing an improved call success rate to Canadian phone numbers.
We will continue to monitor the issue and will post any updates when the incident is considered fully resolved.

Please check back here or subscribe here for further updates.
Posted Jul 08, 2022 - 19:30 EDT
Identified
We have identified the issue as multiple Canadian carrier outages. We will continue to monitor the situation and provide updates as they are available.
Posted Jul 08, 2022 - 10:22 EDT
Investigating
We are currently investigating an issue causing some Phone Call Delivery failures for customers who have service in Canada on all of our deployments and are working to correct the issue as soon as possible.

All other authentication methods are unaffected.

Please check back here or subscribe to updates for any changes.
Posted Jul 08, 2022 - 08:09 EDT
This incident affected: DUO36 (Phone Call Delivery), DUO28 (Phone Call Delivery), DUO59 (Phone Call Delivery), DUO31 (Phone Call Delivery), DUO2 (Phone Call Delivery), DUO58 (Phone Call Delivery), DUO3 (Phone Call Delivery), DUO1 (Phone Call Delivery), DUO19 (Phone Call Delivery), DUO57 (Phone Call Delivery), DUO7 (Phone Call Delivery), DUO27 (Phone Call Delivery), DUO50 (Phone Call Delivery), DUO21 (Phone Call Delivery), DUO13 (Phone Call Delivery), DUO51 (Phone Call Delivery), DUO66 (Phone Call Delivery), DUO48 (Phone Call Delivery), DUO8 (Phone Call Delivery), DUO14 (Phone Call Delivery), DUO46 (Phone Call Delivery), DUO17 (Phone Call Delivery), DUO23 (Phone Call Delivery), DUO60 (Phone Call Delivery), DUO52 (Phone Call Delivery), DUO29 (Phone Call Delivery), DUO55 (Phone Call Delivery), DUO47 (Phone Call Delivery), DUO26 (Phone Call Delivery), DUO37 (Phone Call Delivery), DUO6 (Phone Call Delivery), DUO20 (Phone Call Delivery), DUO4 (Phone Call Delivery), DUO9 (Phone Call Delivery), DUO49 (Phone Call Delivery), DUO5 (Phone Call Delivery), DUO61 (Phone Call Delivery), DUO34 (Phone Call Delivery), DUO38 (Phone Call Delivery), DUO56 (Phone Call Delivery), DUO12 (Phone Call Delivery), DUO22 (Phone Call Delivery), DUO25 (Phone Call Delivery), DUO10 (Phone Call Delivery), DUO65 (Phone Call Delivery), DUO30 (Phone Call Delivery), DUO62 (Phone Call Delivery), DUO44 (Phone Call Delivery), DUO69 (Phone Call Delivery), DUO33 (Phone Call Delivery), DUO40 (Phone Call Delivery), DUO63 (Phone Call Delivery), DUO53 (Phone Call Delivery), DUO24 (Phone Call Delivery), DUO16 (Phone Call Delivery), DUO43 (Phone Call Delivery), DUO39 (Phone Call Delivery), DUO45 (Phone Call Delivery), DUO32 (Phone Call Delivery), DUO42 (Phone Call Delivery), DUO11 (Phone Call Delivery), DUO68 (Phone Call Delivery), DUO67 (Phone Call Delivery), DUO70 (Phone Call Delivery), DUO18 (Phone Call Delivery), DUO15 (Phone Call Delivery), DUO54 (Phone Call Delivery), DUO41 (Phone Call Delivery), DUO64 (Phone Call Delivery), and DUO35 (Phone Call Delivery).