Multiple Deployments - Internal Server error in Duo Mobile for some users
Incident Report for Duo
Resolved
The issues with Duo Push and Duo Mobile Inline Authentication have been resolved. An RCA will be provided as soon as it is available.
Posted Oct 28, 2021 - 18:19 EDT
Monitoring
We are currently monitoring an issue that caused some Duo Push authentication requests to fail. Users may have seen an error that says “Internal Server error” in the Duo Mobile application after Approving an authentication request.

Affected users can attempt the authentication again, and it should complete successfully.

All other authentication methods were unaffected.

We believe the issue is now resolved, but are monitoring to ensure no future instances occur, and will provide a Root-cause analysis (RCA) as soon as it is available.

This issue affected the following deployments:
DUO4
DUO6
DUO7
DUO10
DUO19
DUO20
DUO21
DUO23
DUO28
DUO31
DUO43
DUO44
DUO45
DUO46
DUO47
DUO48
DUO51
DUO52
DUO56
DUO62
DUO63

Please check back here or subscribe to updates for any changes.
Posted Oct 28, 2021 - 14:00 EDT
This incident affected: DUO4 (Push Delivery), DUO6 (Push Delivery), DUO7 (Push Delivery), DUO47 (Push Delivery), DUO10 (Push Delivery), DUO19 (Push Delivery), DUO20 (Push Delivery), DUO21 (Push Delivery), DUO23 (Push Delivery), DUO28 (Push Delivery), DUO31 (Push Delivery), DUO43 (Push Delivery), DUO44 (Push Delivery), DUO45 (Push Delivery), DUO46 (Push Delivery), DUO48 (Push Delivery), DUO51 (Push Delivery), DUO52 (Push Delivery), DUO56 (Push Delivery), DUO62 (Push Delivery), and DUO63 (Push Delivery).