Multiple Deployments: Issue with SMS and Calls
Incident Report for Duo
Resolved
After monitoring issues with SMS and Call delivery failures telephony authentications, as of 11:50 UTC, telephony-based authentications are operating normally.
This issue was affecting deployments:
DUO38
DUO48
DUO68
Posted May 03, 2022 - 08:39 EDT
Update
We are continuing to monitor for any further issues.
Posted May 03, 2022 - 08:03 EDT
Monitoring
We are now monitoring SMS and Call delivery and will update this page in case of new information or developments.
We are monitoring the following deployments:
DUO38
DUO48
DUO68
Posted May 03, 2022 - 08:00 EDT
Investigating
We are currently investigating an issue with SMS and Calls on multiple deployments. We are working to correct the issue as soon as possible.
This issue is affecting the following deployments:
DUO38
DUO48
DUO68
Posted May 03, 2022 - 07:53 EDT
This incident affected: DUO38 (Phone Call Delivery, SMS Message Delivery), DUO48 (Phone Call Delivery, SMS Message Delivery), and DUO68 (Phone Call Delivery, SMS Message Delivery).