DUO58: Authentication Failures

Incident Report for Duo

Resolved

The issue with authentication failures that affected customers on DUO58 has now been resolved.

All services are operational at this time.
Posted Feb 03, 2023 - 12:50 EST

Monitoring

We identified an issue that was causing authentication failures on DUO58 and have implemented a fix, and we are now monitoring our deployed fix for affected customers.
Posted Feb 03, 2023 - 12:35 EST
This incident affected: DUO58 (Push Delivery, Phone Call Delivery, SMS Message Delivery).