Duo Phone Call Authentication Failure for US Based Carriers

Incident Report for Duo

Resolved

VoIP authentication has returned to normal operation with sustained success rates observed.
Posted Mar 22, 2026 - 22:23 EDT

Monitoring

We are now observing high rates of success of VoIP authentication. The issue appears to be resolved but we will continue to monitor the situation.
Posted Mar 22, 2026 - 20:01 EDT

Investigating

We are currently observing a recurrence of the issue causing VOIP authentication failures in all deployments in the US region. We are working to correct the issue as soon as possible. While we work to resolve this, please use alternative authentication methods such as Duo Mobile Push, SMS passcodes etc.

A full list of available authentication methods can be found here:
https://duo.com/docs/policy#authentication-methods
Posted Mar 22, 2026 - 18:13 EDT