Limited 2FA options for some Duo integrations on D257
Incident Report for Duo
Resolved
The issue impacting customers who had used the wrong integration type that breaks some integrations after introducing a change on D257 has been confirmed as resolved. All services are operational at this time.
Posted Jan 18, 2023 - 17:59 EST
Monitoring
We are monitoring our deployed fix for customers using the wrong integration type that breaks some integrations after introducing a change on D257.
Posted Jan 18, 2023 - 15:57 EST
Identified
The issue has been identified and has impacted the customers who use the wrong integration type that breaks some integrations after introducing a change on D257.
Our engineering team is currently working on applying the fix to the affected customers.

An alternate path to resolve this issue is to make sure that you have protected the correct application in the Duo Admin Panel.
You can check the integration type in the Duo Admin Panel on the Applications page.
If you protected the incorrect application type, then correct this by creating a new application with the correct application type in the Duo Admin Panel and updating your IKEY and SKEY.

Please check back or subscribe here for further updates.
Posted Jan 17, 2023 - 19:03 EST
Investigating
We are currently investigating an issue that is limiting 2FA methods for some integrations on D257. We are working to correct the issue as soon as possible.

Please check back or subscribe here for further updates.
Posted Jan 17, 2023 - 17:36 EST
This incident affected: DUO33 (Core Authentication Service), DUO66 (Core Authentication Service), DUO58 (Core Authentication Service), DUO64 (Core Authentication Service), DUO72 (Core Authentication Service), DUO69 (Core Authentication Service), DUO68 (Core Authentication Service), DUO67 (Core Authentication Service), DUO70 (Core Authentication Service), and DUO62 (Core Authentication Service).