[Multiple Deployments] Core Authentication Service Degraded Performance
Incident Report for Duo
Resolved
The issue causing degraded performance with Duo's authentication service is now resolved and full functionality is restored.
Posted Aug 14, 2024 - 09:44 EDT
Monitoring
We have identified the cause of the degraded performance with Duo's authentication service and have implemented a fix. We will continue to monitor the results of the fix at this time.
Posted Aug 14, 2024 - 09:26 EDT
Investigating
We are currently investigating an issue causing degraded performance with the Duo Core Authentication Service on our DUO34, DUO,43, and DUO51 deployments and are working to correct the issue as soon as possible.

Please check back here or subscribe to updates for any changes.
Posted Aug 14, 2024 - 09:17 EDT
This incident affected: DUO34 (Core Authentication Service), DUO43 (Core Authentication Service), and DUO51 (Core Authentication Service).