Duo Phone Call Authentication Failure for US Based Carriers

Incident Report for Duo

Update

We are observing a recovery in voice call processing across the U.S. and are continuing to investigate the root cause of this impact.
Posted Mar 22, 2026 - 15:13 EDT

Investigating

We are currently investigating an issue causing VOIP authentication failures in all the deployments in the US region and are working to correct the issue as soon as possible. At this time please use alternative authentication methods such as Duo Mobile Push, or SMS passcodes.

A list of all other alternative authentication methods can be found here:
https://duo.com/docs/policy#authentication-methods

Please check back here or subscribe to updates for any changes.
Posted Mar 22, 2026 - 13:18 EDT