Multiple Deployments: Intermittent SSO log retrieval failure
Incident Report for Duo
Resolved
After further investigation, we have confirmed that no customers should be impacted by this, as only internal systems were impacted. This issue is now Resolved, and further enhancements to ensure reliability and corresponding alerting adjustments will be made moving forward.
Posted Dec 06, 2024 - 16:51 EST
Investigating
We are investigating issues with intermittent failures retrieving SSO logs when attempting to view them in the Admin Panel and/or through the Admin API for customers on the deployments below. This does not impact authentication.

DUO38
DUO47
DUO57
DUO66
DUO67
Posted Dec 06, 2024 - 15:23 EST
This incident affected: DUO47 (Admin Panel), DUO38 (Admin Panel), DUO57 (Admin Panel), DUO66 (Admin Panel), and DUO67 (Admin Panel).