SMS delivery issues to users in the UK region
Incident Report for Duo
Resolved
The issue with carrier-level SMS deliveries in the UK region is fully resolved and all services are now fully functional.

Please make sure to check back or subscribe to be notified if there is a change in status.
Posted May 16, 2023 - 16:40 EDT
Monitoring
The identified carrier level outage has been resolved and we are now seeing an expected level of SMS delivery successes to users in the UK region.

We will continue to monitor the issue and will post any updates when the incident is considered fully resolved.
Please check back or subscribe here for further updates.
Posted May 16, 2023 - 15:58 EDT
Identified
We have identified there is an ongoing failure of SMS delivery to users in the UK related to a carrier level outage.

Please check back here or subscribe to updates for any changes.
Posted May 16, 2023 - 11:43 EDT