Multiple Deployments: Directory Sync and user deletion failures
Incident Report for Duo
Resolved
The issue is fully resolved and all services are now fully functional.
Posted Sep 07, 2023 - 04:19 EDT
Monitoring
A fix has been implemented and we can confirm that there are no further failures for the Directory Sync and user deletion on DUO52, DUO55, DUO56, DUO63, and DUO73. We are monitoring the behavior to ensure no further issues arise.
Posted Sep 07, 2023 - 03:15 EDT
Identified
Our Engineering Team has identified the cause of the Directory Sync and user deletion failures on DUO52, DUO55, DUO56, DUO63, and DUO73 and is actively working to restore service.

Please check back here or subscribe to updates for any changes.
Posted Sep 07, 2023 - 00:46 EDT
Investigating
We are investigating an issue causing Directory Sync and user deletions to fail within the Duo Admin Panel on DUO52, DUO55, DUO56, DUO63, and DUO73. We are working to correct the issue as soon as possible.

Please check back here or subscribe to updates for any changes.
Posted Sep 07, 2023 - 00:40 EDT
This incident affected: DUO52 (Admin Panel), DUO55 (Admin Panel), DUO56 (Admin Panel), DUO63 (Admin Panel), and DUO73 (Admin Panel).