DUO79: Intermittent Passwordless Authentication Failures
Incident Report for Duo
Resolved
The issue causing intermittent Passwordless authentication failures on DUO79 has been resolved.

We will be posting a root-cause analysis (RCA) here once our engineering team has finished its thorough investigation of the issue.
Posted Jun 27, 2024 - 12:36 EDT
Monitoring
We have identified the issue and deployed a fix for the intermittent Passwordless Authentication failures on DUO79. We are continuing to monitor the impact of the fix at this time.
Posted Jun 27, 2024 - 12:22 EDT
Investigating
We are currently investigating an issue causing intermittent Passwordless authentication failures on our DUO79 deployment.

Please check back here or subscribe to updates for any changes.
Posted Jun 27, 2024 - 12:17 EDT
This incident affected: DUO79 (Core Authentication Service).