Duo Admin Panel: Delay Retrieving Authentication Logs
Incident Report for Duo
Resolved
We have resolved the delay in displaying new authentication logs in the Duo Admin Panel. Logs impacted during the incident are available and we can confirm no logs were lost.
Posted Jun 29, 2024 - 16:54 EDT
Monitoring
We have resolved the delay in displaying new authentication logs in the Duo Admin Panel. We are currently monitoring log data to confirm no logs were lost.
Posted Jun 29, 2024 - 16:11 EDT
Identified
We have identified an issue causing delays and failures to load Authentication Logs from the Duo Admin Panel and are working to deploy a fix. Please subscribe to the status page for further updates.
Posted Jun 29, 2024 - 11:45 EDT
This incident affected: DUO34 (Admin Panel), DUO39 (Admin Panel), DUO50 (Admin Panel), DUO57 (Admin Panel), DUO63 (Admin Panel), and DUO78 (Admin Panel).