All Deployments: Endpoints showing untrusted with Microsoft Intune
Incident Report for Duo
Resolved
This incident has been downgraded in severity and is considered resolved. Our engineering teams will continue to collaborate with the necessary partners to ensure a permanent fix.
Posted Jun 14, 2024 - 17:27 EDT
Update
We are continuing to investigate the issue with our partners and will provide additional updates here once more information is available.
Posted Jun 14, 2024 - 16:21 EDT
Update
We are continuing to investigate the issue and will provide updates as they become available.
Posted Jun 14, 2024 - 15:34 EDT
Identified
We have identified the issue causing authentication failures with our integration for Trusted Endpoints with Microsoft Intune and are partnering with engineers to resolve the issue.

Customers utilizing Trusted Endpoints with Microsoft Intune may experience issues with devices being incorrectly identified as untrusted.
Posted Jun 14, 2024 - 13:46 EDT
Investigating
Duo is investigating an issue with our integration with Microsoft Intune. Customers utilizing Trusted Endpoints with Microsoft Intune may experience issues with devices being incorrectly identified as untrusted.
Posted Jun 14, 2024 - 13:10 EDT
This incident affected: DUO1 (Core Authentication Service), DUO2 (Core Authentication Service), DUO3 (Core Authentication Service), DUO4 (Core Authentication Service), DUO5 (Core Authentication Service), DUO6 (Admin Panel), DUO7 (Core Authentication Service), DUO8 (Core Authentication Service), DUO47 (Core Authentication Service), DUO10 (Core Authentication Service), DUO11 (Core Authentication Service), DUO12 (Core Authentication Service), DUO13 (Core Authentication Service), DUO14 (Core Authentication Service), DUO15 (Core Authentication Service), DUO16 (Core Authentication Service), DUO17 (Core Authentication Service), DUO18 (Core Authentication Service), DUO19 (Core Authentication Service), DUO20 (Core Authentication Service), DUO21 (Core Authentication Service), DUO22 (Core Authentication Service), DUO23 (Core Authentication Service), DUO24 (Core Authentication Service), DUO25 (Core Authentication Service), DUO26 (Core Authentication Service), DUO27 (Core Authentication Service), DUO28 (Core Authentication Service), DUO29 (Core Authentication Service), DUO30 (Core Authentication Service), DUO31 (Core Authentication Service), DUO32 (Core Authentication Service), DUO33 (Core Authentication Service), DUO34 (Core Authentication Service), DUO36 (Core Authentication Service), DUO37 (Core Authentication Service), DUO38 (Core Authentication Service), DUO39 (Core Authentication Service), DUO40 (Core Authentication Service), DUO41 (Core Authentication Service), DUO42 (Core Authentication Service), DUO43 (Core Authentication Service), DUO44 (Core Authentication Service), DUO45 (Core Authentication Service), DUO46 (Core Authentication Service), DUO48 (Core Authentication Service), DUO9 (Core Authentication Service), DUO49 (Core Authentication Service), DUO50 (Core Authentication Service), DUO51 (Core Authentication Service), DUO52 (Core Authentication Service), DUO53 (Core Authentication Service), DUO54 (Core Authentication Service), DUO55 (Core Authentication Service), DUO56 (Core Authentication Service), DUO57 (Core Authentication Service), DUO58 (Core Authentication Service), DUO59 (Core Authentication Service), DUO60 (Core Authentication Service), DUO61 (Core Authentication Service), DUO62 (Core Authentication Service), DUO63 (Core Authentication Service), DUO64 (Core Authentication Service), DUO65 (Core Authentication Service), DUO66 (Core Authentication Service), DUO67 (Core Authentication Service), DUO68 (Core Authentication Service), DUO69 (Core Authentication Service), DUO70 (Core Authentication Service), DUO71 (Core Authentication Service), DUO72 (Core Authentication Service), DUO73 (Core Authentication Service), DUO74 (Core Authentication Service), DUO75 (Core Authentication Service), DUO76 (Core Authentication Service), DUO77 (Core Authentication Service), DUO78 (Core Authentication Service), DUO79 (Core Authentication Service), DUO80 (Core Authentication Service), DUO81 (Core Authentication Service), and DUO35 (Core Authentication Service).