AI Assistant First-Time Access Failures for EU Administrators

Incident Report for Duo

Resolved

The issue affecting first-time access to the AI Assistant for administrators in the EU has been fully resolved, and normal functionality has been restored.
Posted May 07, 2026 - 18:40 EDT

Identified

We’ve identified a problem impacting first-time access to the AI Assistant for administrators in the EU and are actively working to restore normal access. We’ll continue to share updates as progress is made.
Posted May 07, 2026 - 12:30 EDT

Investigating

We are investigating an issue causing failures when administrators located in the EU attempt to access the AI Assistant for the first time. Any administrators who have used the Assistant before should still be able to at this time
Posted May 07, 2026 - 10:17 EDT
This incident affected: DUO38 (AI Assistant), DUO48 (AI Assistant), DUO3 (AI Assistant), DUO47 (AI Assistant), DUO57 (AI Assistant), and DUO70 (AI Assistant).