Multiple Deployments: Latency for Reporting in Admin Panel and Admin API
Incident Report for Duo
Resolved
We have resolved an issue that prevented log entries from being populated correctly for events that occurred between 06:03 UTC and 11:09 UTC. This issue affected the Authentication Log visible via the Duo Admin Panel as well as authentication logs retrieved via the Duo Admin API.

Recovery is complete and all entries are up to date.

This affected only the following deployments, and all others were unaffected:
DUO3
DUO47
DUO57

This had no impact on authentications.
Posted Apr 20, 2022 - 17:00 EDT
Identified
We have identified an issue that prevented log entries from being populated correctly for events that occurred since 06:03 UTC. This issue affects the Authentication Log visible via the Duo Admin Panel as well as authentication logs retrieved via the Duo Admin API.

Recovery is currently in progress and we will post an update as soon as all entries are up to date.

This currently affects only the following deployments, and all others are unaffected:
DUO3
DUO47
DUO57

This has no impact on authentications.
Posted Apr 20, 2022 - 10:44 EDT
This incident affected: DUO3 (Admin Panel), DUO57 (Admin Panel), and DUO47 (Admin Panel).