SMS Delivery Issues
Incident Report for Duo Security
Resolved
SMS messages to T-Mobile subscribers are now being successfully delivered across all Duo deployments.
Posted 3 months ago. Feb 06, 2017 - 19:29 EST
Monitoring
We have begun seeing an increase in SMS delivery success for affected T-Mobile subscribers. We are continuing to monitor the situation to ensure reliable message delivery across all Duo deployments.
Posted 3 months ago. Feb 06, 2017 - 16:17 EST
Investigating
We have identified an issue with SMS delivery to some T-Mobile USA based phone numbers. We are investigating potential workarounds to improve SMS delivery reliability for affected customers.
Posted 3 months ago. Feb 06, 2017 - 15:15 EST
This incident affected: DUO29 (SMS Message Delivery), DUO44 (SMS Message Delivery), DUO31 (SMS Message Delivery), DUO32 (SMS Message Delivery), DUO19 (SMS Message Delivery), DUO33 (SMS Message Delivery), DUO25 (SMS Message Delivery), DUO39 (SMS Message Delivery), DUO41 (SMS Message Delivery), DUO42 (SMS Message Delivery), DUO40 (SMS Message Delivery), DUO23 (SMS Message Delivery), DUO22 (SMS Message Delivery), DUO37 (SMS Message Delivery), DUO1 (SMS Message Delivery), DUO14 (SMS Message Delivery), DUO7 (SMS Message Delivery), DUO43 (SMS Message Delivery), DUO3 (SMS Message Delivery), DUO36 (SMS Message Delivery), DUO16 (SMS Message Delivery), DUO45 (SMS Message Delivery), DUO5 (SMS Message Delivery), DUO30 (SMS Message Delivery), DUO38 (SMS Message Delivery), DUO28 (SMS Message Delivery), DUO4 (SMS Message Delivery), DUO10 (SMS Message Delivery), DUO47 (SMS Message Delivery), DUO17 (SMS Message Delivery), DUO12 (SMS Message Delivery), DUO6 (SMS Message Delivery), DUO20 (SMS Message Delivery), DUO34 (SMS Message Delivery), DUO11 (SMS Message Delivery), DUO13 (SMS Message Delivery), DUO2 (SMS Message Delivery), DUO8 (SMS Message Delivery), DUO15 (SMS Message Delivery), DUO21 (SMS Message Delivery), DUO24 (SMS Message Delivery), DUO26 (SMS Message Delivery), DUO18 (SMS Message Delivery), DUO46 (SMS Message Delivery), DUO27 (SMS Message Delivery), and DUO35 (SMS Message Delivery).