[DUO41] Admin Panel Login Failures

Incident Report for Duo

Resolved

The issue causing login failures when attempting to access the Duo Admin Panel on the DUO41 deployment has been fully resolved and full functionality is restored.
Posted Aug 05, 2025 - 20:26 EDT

Monitoring

We detected an issue causing login failures when attempting to access the Duo Admin Panel on the DUO41 deployment.

We have deployed a fix and monitoring the results at this time.
Posted Aug 05, 2025 - 20:03 EDT
This incident affected: DUO41 (Admin Panel).