Multiple Deployments: Issues with Authentication and SSO Logs being displayed in the Admin Panel and via Admin API
Incident Report for Duo
Resolved
The issue affecting delayed authentication logs and SSO log entries in the Duo admin panel or when retrieved by the Admin API on our deployments is fully resolved and all services are now fully functional.
Posted Sep 18, 2023 - 22:15 EDT
Monitoring
A fix has been found and we are currently testing it to ensure reliability.
We will continue to monitor the issue and will post any updates when the incident is considered fully resolved.
Please check back here or subscribe here for further updates.
Posted Sep 18, 2023 - 21:17 EDT
Identified
We have identified the root cause resulting in the delay in displaying Authentication logs and SSO logs in both the Admin Panel or pulled via API. We will update with more information once know more.

Authentication continues to be unaffected at this time.

Please check back here or subscribe for updates.
Posted Sep 18, 2023 - 20:38 EDT
Investigating
We are currently investigating an issue that is affecting Authentication Log and SSO Log entries being displayed in the Duo Admin Panel, or when retrieved via the Admin API. We'll provide more updates as soon as we have more information. Authentication is unaffected at this time.
Posted Sep 18, 2023 - 19:37 EDT
This incident affected: DUO6 (Admin Panel), DUO1 (Admin Panel), DUO2 (Admin Panel), DUO4 (Admin Panel), DUO5 (Admin Panel), DUO7 (Admin Panel), DUO10 (Admin Panel), DUO13 (Admin Panel), DUO14 (Admin Panel), DUO15 (Admin Panel), DUO16 (Admin Panel), DUO18 (Admin Panel), DUO19 (Admin Panel), DUO20 (Admin Panel), DUO21 (Admin Panel), DUO23 (Admin Panel), DUO24 (Admin Panel), DUO28 (Admin Panel), DUO31 (Admin Panel), DUO32 (Admin Panel), DUO33 (Admin Panel), DUO36 (Admin Panel), DUO37 (Admin Panel), DUO41 (Admin Panel), DUO44 (Admin Panel), DUO60 (Admin Panel), and DUO35 (Admin Panel).