Potential network connectivity issues for Duo deployments in Germany
Incident Report for Duo
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 01, 2018 - 18:06 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Oct 01, 2018 - 18:06 EDT
Update
No additional signs of connectivity loss have been identified. All Duo services are fully functional.
Posted about 1 year ago. Oct 01, 2018 - 15:03 EDT
Monitoring
We are no longer seeing connectivity issues and Duo services in all regions are working as expected. We are monitoring the issue to ensure it doesn't recur.
Posted about 1 year ago. Oct 01, 2018 - 13:19 EDT
Investigating
We are investigating potential network connectivity issues affecting Duo deployments hosted in Germany.
Posted about 1 year ago. Oct 01, 2018 - 12:57 EDT