Potential regional networking issues with reaching Duo's Cloud Service
Incident Report for Duo Security
Resolved
We've confirmed that the issue has subsided, and authentications are completing successfully.
Posted 4 months ago. Aug 17, 2018 - 19:05 EDT
Monitoring
We've received confirmation from multiple customers that the issues experienced were temporary and that traffic to the Admin Panel and authentications are completing as normal for the past several minutes.

During this time, we've confirmed that there were no anomalies with Duo's service itself, and the issues appear to have been potentially related to network routes to our service from some regional ISPs.

We're continuing to monitor the issue for the next hour and will post an update at that time.
Posted 4 months ago. Aug 17, 2018 - 18:03 EDT
Investigating
We are currently investigating reports from multiple customers that are having issues with reaching Duo's Cloud Service. So far, our engineering team has not detected any issues with our service and we have been able to test successful authentications from network routes on our side.

It's possible that there may be some regional networking issues to one of our cloud service providers, and we're in the process of contacting them to verify and continuing to troubleshoot.
Posted 4 months ago. Aug 17, 2018 - 17:25 EDT