Multiple Deployments: Duo Activation Code SMS delivery issues for Verizon carrier
Incident Report for Duo
Resolved
The issue with SMS delivery of Duo Mobile Activation codes for Verizon subscribers is fully resolved and all services are now fully functional.
Posted 10 months ago. Dec 21, 2018 - 14:00 EST
Monitoring
Our Engineering team has deployed a change allowing Duo Mobile Activation codes to be successfully delivered by SMS to phones on the Verizon network.
Posted 10 months ago. Dec 20, 2018 - 23:56 EST
Identified
Our Engineering team has identified the cause of the issues with SMS delivery of Duo Mobile Activation codes for Verizon subscribers and are actively working on a long-term solution to prevent the issue going forward. We will provide an update once the permanent solution has been rolled out.

Note that this only affects the SMS delivery of Duo Mobile Activation messages containing the link, and no authentication methods are actually affected.

As a workaround, please continue to utilize email activation methods or send the activation URL displayed in the "Activation instructions" box to a user via the secure messaging method of your choice. Instructions here: https://duo.com/docs/administration-users#activating-duo-mobile
Posted 10 months ago. Dec 19, 2018 - 12:56 EST
Investigating
We are currently investigating an issue with delivery of activation codes to users via SMS with the carrier Verizon on multiple deployments and are working to correct the issue as soon as possible.

SMS Passcode delivery and other telephony authentication methods are unaffected.

As a workaround, please utilize email activation methods or send the activation URL displayed in the "Activation instructions" box to a user via the secure messaging method of your choice. Instructions here: https://duo.com/docs/administration-users#activating-duo-mobile

Please check back here or subscribe to updates for any changes. The deployments affected are:

DUO1
DUO2
DUO4
DUO5
DUO6
DUO8
DUO11
DUO12
DUO13
DUO14
DUO17
DUO18
DUO21
DUO23
DUO26
DUO28
DUO44
Posted 10 months ago. Dec 18, 2018 - 14:33 EST
This incident affected: DUO12 (SMS Message Delivery), DUO51 (SMS Message Delivery), DUO34 (SMS Message Delivery), DUO28 (SMS Message Delivery), DUO3 (SMS Message Delivery), DUO47 (SMS Message Delivery), DUO15 (SMS Message Delivery), DUO36 (SMS Message Delivery), DUO41 (SMS Message Delivery), DUO38 (SMS Message Delivery), DUO46 (SMS Message Delivery), DUO50 (SMS Message Delivery), DUO11 (SMS Message Delivery), DUO33 (SMS Message Delivery), DUO42 (SMS Message Delivery), DUO23 (SMS Message Delivery), DUO13 (SMS Message Delivery), DUO61 (SMS Message Delivery), DUO8 (SMS Message Delivery), DUO4 (SMS Message Delivery), DUO17 (SMS Message Delivery), DUO19 (SMS Message Delivery), DUO18 (SMS Message Delivery), DUO6 (SMS Message Delivery), DUO16 (SMS Message Delivery), DUO60 (SMS Message Delivery), DUO1 (SMS Message Delivery), DUO30 (SMS Message Delivery), DUO22 (SMS Message Delivery), DUO37 (SMS Message Delivery), DUO20 (SMS Message Delivery), DUO14 (SMS Message Delivery), DUO53 (SMS Message Delivery), DUO54 (SMS Message Delivery), DUO49 (SMS Message Delivery), DUO5 (SMS Message Delivery), DUO10 (SMS Message Delivery), DUO39 (SMS Message Delivery), DUO9 (SMS Message Delivery), DUO48 (SMS Message Delivery), DUO25 (SMS Message Delivery), DUO52 (SMS Message Delivery), DUO32 (SMS Message Delivery), DUO29 (SMS Message Delivery), DUO26 (SMS Message Delivery), DUO55 (SMS Message Delivery), DUO27 (SMS Message Delivery), DUO59 (SMS Message Delivery), DUO31 (SMS Message Delivery), DUO24 (SMS Message Delivery), DUO43 (SMS Message Delivery), DUO2 (SMS Message Delivery), DUO21 (SMS Message Delivery), DUO58 (SMS Message Delivery), DUO44 (SMS Message Delivery), DUO56 (SMS Message Delivery), DUO57 (SMS Message Delivery), DUO40 (SMS Message Delivery), DUO7 (SMS Message Delivery), DUO45 (SMS Message Delivery), and DUO35 (SMS Message Delivery).