All Deployments: Small Number of Failed SSO Authentications
Incident Report for Duo
Resolved
The issue causing a small number of Duo SSO authentication failures has been confirmed as resolved. All services are operational at this time.
Posted Jan 12, 2023 - 17:09 EST
Monitoring
We have identified an issue that caused .01% of authentications to fail for customers using Duo SSO over the last 36 hours. The issue was present on all deployments for a short time, but we have implemented and rolled out a fix. No additional failures have been observed since the fix was deployed. We are continuing to monitor the situation to ensure the issue does not recur.
Posted Jan 12, 2023 - 16:41 EST
This incident affected: DUO1 (SSO), DUO2 (SSO), DUO3 (SSO), DUO4 (SSO), DUO6 (SSO), DUO7 (SSO), DUO8 (SSO), DUO9 (SSO), DUO10 (SSO), DUO11 (SSO), DUO12 (SSO), DUO13 (SSO), DUO14 (SSO), DUO15 (SSO), DUO16 (SSO), DUO17 (SSO), DUO18 (SSO), DUO19 (SSO), DUO20 (SSO), DUO21 (SSO), DUO22 (SSO), DUO23 (SSO), DUO25 (SSO), DUO27 (SSO), DUO28 (SSO), DUO29 (SSO), DUO30 (SSO), DUO31 (SSO), DUO32 (SSO), DUO33 (SSO), DUO34 (SSO), DUO36 (SSO), DUO37 (SSO), DUO38 (SSO), DUO39 (SSO), DUO40 (SSO), DUO41 (SSO), DUO42 (SSO), DUO44 (SSO), DUO47 (SSO), DUO48 (SSO), DUO49 (SSO), DUO50 (SSO), DUO52 (SSO), DUO53 (SSO), DUO54 (SSO), DUO55 (SSO), DUO56 (SSO), DUO57 (SSO), DUO58 (SSO), DUO60 (SSO), DUO62 (SSO), DUO63 (SSO), DUO64 (SSO), DUO65 (SSO), DUO66 (SSO), DUO67 (SSO), DUO68 (SSO), DUO69 (SSO), DUO70 (SSO), DUO71 (SSO), DUO72 (SSO), DUO73 (SSO), and DUO35 (SSO).