DUO10: Authentication latency
Incident Report for Duo Security
Resolved
Our operations team has completed the allocation of additional capacity, and have confirmed that authentication latency has returned to normal.
Posted 4 months ago. Nov 10, 2016 - 15:27 EST
Monitoring
From approximately 1800 to 1808 UTC, our operations team detected some unusually high authentication slowness on the DUO10 deployment. Some users may have experienced delays in authenticating with Duo during that time. Since then, we've taken steps to remediate the behavior, and will be allocating additional capacity to ensure the behavior doesn't re-occur.
Posted 4 months ago. Nov 10, 2016 - 13:30 EST
This incident affected: DUO10 (Core Authentication Service).