Azure Conditional Access Authentication failures
Incident Report for Duo
Resolved
The third-party provider has determined all issues with their service to be completely resolved.

An RCA of this incident and any further updates can be found through the third-party provider's status page below:
https://status.azure.com/en-us/status

The issue with the third-party provider also prevented Azure Active Directory syncs from running successfully in the impacted timeframe. Since the issue was resolved, the Duo Engineering team has confirmed that nearly all Azure Active Directory syncs have automatically resumed synchronizing successfully.

Duo administrators who need to take manual action to resume their Azure Active Directory syncs will be contacted directly.
Posted Mar 16, 2021 - 07:27 EDT
Monitoring
After tracking the incident with a third-party provider, we've determined that the teams involved have deployed a fix and that Duo customers should see their service restored.

We are continuing to monitor the situation and are tracking updates of the issue here:
https://status.azure.com/en-us/status.

Please check back here or subscribe to updates for any changes
Posted Mar 16, 2021 - 04:02 EDT
Identified
We've identified a core service issue with a 3rd party and are tracking updates of the issue here:
https://status.azure.com/en-us/status.

Duo products which are configured to leverage Azure Active Directory as the authentication source (Duo Azure Conditional Access, Duo Access Gateway, Duo SSO, Duo Admin SSO logins and Azure Directory Sync) are currently impacted.

We will continue to update as we receive more information.
Posted Mar 15, 2021 - 16:29 EDT
Investigating
We are currently investigating an issue causing authentication failures to Azure Conditional Access integrations, and are working to determine the source of the issue as soon as possible.

Integrations which do not leverage Azure Conditional Access are unaffected and operating normally.

Please check back here or subscribe to updates for any changes.
Posted Mar 15, 2021 - 15:43 EDT
This incident affected: DUO1 (Core Authentication Service, SSO), DUO2 (Core Authentication Service, SSO), DUO3 (Core Authentication Service, SSO), DUO4 (Core Authentication Service, SSO), DUO5 (Core Authentication Service), DUO7 (Core Authentication Service, SSO), DUO8 (Core Authentication Service, SSO), DUO47 (Core Authentication Service, SSO), DUO10 (Core Authentication Service, SSO), DUO11 (Core Authentication Service, SSO), DUO12 (Core Authentication Service, SSO), DUO13 (Core Authentication Service, SSO), DUO14 (Core Authentication Service, SSO), DUO15 (Core Authentication Service, SSO), DUO16 (Core Authentication Service, SSO), DUO17 (Core Authentication Service, SSO), DUO18 (Core Authentication Service, SSO), DUO19 (Core Authentication Service, SSO), DUO20 (Core Authentication Service, SSO), DUO21 (Core Authentication Service, SSO), DUO22 (Core Authentication Service, SSO), DUO23 (Core Authentication Service, SSO), DUO24 (Core Authentication Service), DUO25 (Core Authentication Service, SSO), DUO26 (Core Authentication Service), DUO27 (Core Authentication Service, SSO), DUO28 (Core Authentication Service, SSO), DUO29 (Core Authentication Service, SSO), DUO30 (Core Authentication Service, SSO), DUO31 (Core Authentication Service, SSO), DUO32 (Core Authentication Service, SSO), DUO33 (Core Authentication Service, SSO), DUO34 (Core Authentication Service, SSO), DUO36 (Core Authentication Service, SSO), DUO37 (Core Authentication Service, SSO), DUO38 (Core Authentication Service, SSO), DUO39 (Core Authentication Service, SSO), DUO40 (Core Authentication Service, SSO), DUO41 (Core Authentication Service, SSO), DUO42 (Core Authentication Service, SSO), DUO43 (Core Authentication Service), DUO44 (Core Authentication Service, SSO), DUO45 (Core Authentication Service), DUO46 (Core Authentication Service), DUO48 (Core Authentication Service, SSO), DUO9 (Core Authentication Service, SSO), DUO49 (Core Authentication Service, SSO), DUO50 (Core Authentication Service, SSO), DUO51 (Core Authentication Service), DUO52 (Core Authentication Service, SSO), DUO53 (Core Authentication Service, SSO), DUO54 (Core Authentication Service, SSO), DUO55 (Core Authentication Service, SSO), DUO56 (Core Authentication Service, SSO), DUO57 (Core Authentication Service, SSO), DUO58 (Core Authentication Service, SSO), DUO59 (Core Authentication Service), DUO60 (Core Authentication Service, SSO), DUO61 (Core Authentication Service), DUO62 (Core Authentication Service, SSO), DUO63 (Core Authentication Service, SSO), DUO64 (Core Authentication Service, SSO), DUO65 (Core Authentication Service, SSO), DUO66 (Core Authentication Service, SSO), DUO6 (Core Authentication Service, SSO), and DUO35 (Core Authentication Service, SSO).