[DUO57] Intermittent Authentication Failures
Incident Report for Duo
Resolved
The issue causing degraded performance with Duo's authentication service and Admin Panel access is now resolved and full functionality is restored.
Posted Aug 19, 2024 - 08:43 EDT
Monitoring
We have identified the cause of degraded performance with Duo's authentication service and Admin Panel access and have implemented a fix. We will continue to monitor the results of the fix at this time.
Posted Aug 19, 2024 - 08:12 EDT
This incident affected: DUO57 (Core Authentication Service, Admin Panel).