DUO79: Authentication failures for a small number of customers
Incident Report for Duo
Resolved
We have resolved the issue impacting authentication to our DUO79 deployment.
All services are now fully functional.
Posted Jun 12, 2024 - 20:48 EDT
Monitoring
A fix has been implemented for the issue impacting authentication to our DUO79 deployment and we are continuing to monitor for stability.
Posted Jun 12, 2024 - 19:35 EDT
Investigating
We are currently investigating an issue causing authentication failures on our DUO79 deployment and are working to correct the issue as soon as possible.
Please check back here or subscribe to updates for any changes.
Posted Jun 12, 2024 - 19:21 EDT
This incident affected: DUO79 (Core Authentication Service, SSO).