Multiple Deployments: Latency for Reporting in Admin Panel and Admin API
Incident Report for Duo
Resolved
After monitoring the latency issues in the Authentication Log, the issue is confirmed as resolved. As of 13:15 UTC, Authentication Logs are operating normally.
Posted May 09, 2022 - 09:25 EDT
Monitoring
We have resolved the latency issue in the Authentication Log for all events, including those that occurred on May 6, 2022 between 17:05 and 17:20 UTC and are continuing to monitor the situation.
Posted May 08, 2022 - 23:47 EDT
Update
Update - We have corrected the latency issue in the Authentication Log for all events except those that occurred on May 6, 2022 between 17:05 and 17:20 UTC. We are continuing to work to restore those log entries.
Posted May 08, 2022 - 12:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2022 - 15:58 EDT
Identified
We have identified an issue that prevented log entries from being populated correctly for events that occurred since 06:03 UTC. This issue affects the Authentication Log visible via the Duo Admin Panel as well as authentication logs retrieved via the Duo Admin API.
Recovery is currently in progress and we will post an update as soon as all entries are up to date.

No authentications are affected and all other services are operational at this time.
Posted May 06, 2022 - 15:58 EDT
This incident affected: DUO50 (Admin Panel), DUO64 (Admin Panel), DUO52 (Admin Panel), DUO55 (Admin Panel), DUO65 (Admin Panel), DUO42 (Admin Panel), DUO49 (Admin Panel), DUO62 (Admin Panel), DUO63 (Admin Panel), DUO45 (Admin Panel), DUO40 (Admin Panel), DUO39 (Admin Panel), DUO22 (Admin Panel), DUO17 (Admin Panel), DUO56 (Admin Panel), DUO9 (Admin Panel), and DUO58 (Admin Panel).